EasyBeans
  1. EasyBeans
  2. EZB-261

Use of Monolog 2.1.11 used by Joram

    Details

    • Type: Improvement Improvement
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: EasyBeans 1.0 RC3
    • Fix Version/s: EasyBeans 1.0 RC4
    • Component/s: Messaging
    • Labels:
      None
    • Global Rank:
      2424

      Description

      Monolog 2.1.10 was using the same level for ERROR and FATAL when using JDK logger.
      With 2.1.11 , the FATAL error is available with a level higher than ERROR

        Activity

        Hide
        Florent Benoit
        added a comment -

        done

        Show
        Florent Benoit
        added a comment - done
        Hide
        Loïc Albertin
        added a comment -

        Closing old resolved issues

        Show
        Loïc Albertin
        added a comment - Closing old resolved issues

          People

          • Assignee:
            Florent Benoit
            Reporter:
            Florent Benoit
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Issue deployment